Little Crash

Feature requests, bug reports, and general discussion.

Little Crash

Postby Mikey13 » Sun Mar 28, 2010 3:08 pm

Hi - made a restart after some "cleaning up" issues with my mac. XTorrent was running at the time. (latest build) Upon reboot, none of the website windows are visible, and none of the downloads in progress show in the Downloads window. I have been warned by XTorrent before that "downloads may not resume if a reboot is made without first pausing them etc etc" - but this time, I have repaired permissions, rebooted again, and they are still not visible, and the weblink pages are also not showing in the main window, even though all the sites are still ticked in the prefs window. Thanks
Mikey13
 
Posts: 1
Joined: Sun Mar 28, 2010 3:04 pm

Re: Little Crash

Postby David Watanabe » Sun Mar 28, 2010 7:06 pm

Please try re-downloading a fresh copy of Xtorrent from the website.
Thanks.

http://www.xtorrent.com/
David Watanabe
 
Posts: 35
Joined: Sat Mar 27, 2010 10:44 pm

Re: Little Crash

Postby PeterHsieh » Tue Apr 13, 2010 1:50 pm

Did you use CleanMyMac.app by any chance?
If you did, I had the similar problem, and in that case, CleanMyMac is actually cleaning out crucial files that seem to be useless to CleanMyMac, but are essential to xTorrent's functioning.

A solution to fixing XTorrent as David said, to reinstall XTorrent with an fresh copy for the website.
As for CleanMyMac, there is an ignore list, which you should drop Xtorrent.app into, so that CleanMyMac ignores XTorrent, leaving you with an uncorrupt Xtorrent :D

Hope that kinda helps!
PeterHsieh
 
Posts: 6
Joined: Sat Mar 27, 2010 1:25 pm


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron